Darkwind - Viewing Topic: Camera spins like crazy from mouse control
Welcome Guest! » Darkwind » Testing » Bugs » Camera spins like crazy from ...

Pages: << prev 1 next >> Reply to Topic Create New Topic Create New Poll
Camera spins like crazy from mouse control
This member is currently online HeadWar
Kaizers Orchestra
Sunday Driver

Badlands Truckstop Faction

Member Level

Group: Subscribers
Posts: 31
Joined: Oct 22, 2016

Send an email to HeadWar Send a personal messsage to HeadWar Reply with a quote from this post Go to the top of the page

All of a sudden, two days ago, I could no longer use the mouse to control the camera. The view just spins like crazy, it's more or less random where it ends up pointing. Keyboard controls still work fine.

I've heard at least one other person has the same issue, probably after a Windows update.

I'm running the Steam version, on Windows 10.
.........................
vet wv gwped gateautumn ped1 paintball semiprocombat ped2 deathrce1 circuit3 combat1 raceL1 circuit1 deathrceL1 paintladder pvp4 pvp30,8,5

Posted Dec 7, 2017, 11:57 pm
Super Fluke
Poor Wasteland People
Sunday Driver

Morgan Faction

Member Level

Group: Subscribers
Posts: 76
Joined: Aug 30, 2014

Send an email to Super Fluke Send a personal messsage to Super Fluke Reply with a quote from this post Go to the top of the page

Having the same issue. Hopefully someone comes through, cant figure it out myself.
.........................
vet wv

Posted Dec 8, 2017, 9:21 pm
*The X Man*
The Darkside
Darkwind Guru

Deathrace Mafia Faction

Avatar

Member Level

Group: Game Manager
Posts: 1,784
Joined: Jul 25, 2012

Send an email to *The X Man* Send a personal messsage to *The X Man* Reply with a quote from this post Go to the top of the page

On the client, preference settings. There should be options for camera views. Check there to see if you have any issues.

WASD keys are your keyboard camera movements.
.........................
vet wv marshal paintladder zom circuit3 paintball raceL1 race1 pvp4 hammer circuit2 pvp2 circuit1 gwped pvp5 pvp3 pvp11,1,0

Posted Dec 8, 2017, 10:53 pm
goat starer
Special Circumstances
Darkwind Guru

Evan Reds Faction

Avatar

Member Level

Group: Contributors
Posts: 10,124
Joined: Oct 29, 2007

Send an email to goat starer Send a personal messsage to goat starer Reply with a quote from this post Go to the top of the page

if you look at the bottom of the first bugs page you will find my old thread about this and how I fixed it (mostly).

its a locked thread 2nd from bottom. basically the workaround was running in full screen.



.........................
vet wv zom pvp4 cont community deathrceL1

Posted Dec 8, 2017, 11:51 pm Last edited Dec 8, 2017, 11:52 pm by goat starer
*Synyster Gates*
Sleeper Cell N7
Sunday Driver

Mutants Faction

Avatar

Member Level

Group: Marshals
Posts: 57
Joined: Nov 27, 2009

Send an email to *Synyster Gates* Send a personal messsage to *Synyster Gates* Reply with a quote from this post Go to the top of the page

I'm having the same problem, really makes playing a pain in the butt.
.........................
vet wv deathrceL1 santa2 paintladder marshal

Posted Dec 9, 2017, 10:15 pm
This member is currently online HeadWar
Kaizers Orchestra
Sunday Driver

Badlands Truckstop Faction

Member Level

Group: Subscribers
Posts: 31
Joined: Oct 22, 2016

Send an email to HeadWar Send a personal messsage to HeadWar Reply with a quote from this post Go to the top of the page

Changing to full screen didn't make any difference.

But, turning "Reduce CPU usage" on not only fixed the spinning camera, but it also got rid of the lag that I usually get around windmills and pumps.

WIN-WIN!!
.........................
vet wv gwped gateautumn ped1 paintball semiprocombat ped2 deathrce1 circuit3 combat1 raceL1 circuit1 deathrceL1 paintladder pvp4 pvp30,8,5

Posted Dec 10, 2017, 1:20 pm Last edited Dec 11, 2017, 8:44 am by HeadWar
Reply to Topic Create New Topic Create New Poll E-mail me when replies are made to this topic View Printable
» Darkwind » Testing » Bugs » Camera spins like crazy from ...

0.0885 seconds - 16 queries - 0.65 load