Darkwind - Viewing Topic: Anyone with OSX problems?
Welcome Guest! » Darkwind » Operating Systems » Mac OSX » Anyone with OSX problems?

Pages: << prev 1, 2 next >> Reply to Topic Create New Topic Create New Poll
Anyone with OSX problems?
*jimmylogan*
MADHAT
Darkwind Guru

Civs Faction

Avatar

Member Level

Group: Marshals + Rule Council
Posts: 5,482
Joined: Jun 11, 2008

Send an email to *jimmylogan* Visit *jimmylogan*'s web site Send an AIM message to *jimmylogan* Send a personal messsage to *jimmylogan* Reply with a quote from this post Go to the top of the page

I'm running on OS X - been doing so all along - haven't had an issue in a long while. I'm up to 10.13 and no problems now either...

Have you run Permissions Repair lately?
.........................
vet marshal deathrceL1 wv community combatL1

Posted Nov 15, 2017, 3:54 pm
*jimmylogan*
MADHAT
Darkwind Guru

Civs Faction

Avatar

Member Level

Group: Marshals + Rule Council
Posts: 5,482
Joined: Jun 11, 2008

Send an email to *jimmylogan* Visit *jimmylogan*'s web site Send an AIM message to *jimmylogan* Send a personal messsage to *jimmylogan* Reply with a quote from this post Go to the top of the page

Okay - a couple of days ago the client would die as soon as I logged in. I would start the client, it would load, I would type my password and then it would crash out.

I loaded the 'lobby jar' app instead and logged in from there - all has been well since.

So I mention that, SGJ, to say try running that once and see if that helps...
.........................
vet marshal deathrceL1 wv community combatL1

Posted Nov 17, 2017, 1:26 pm
ShotGun Jolly
Jollys Scavs
Pedestrian

Renegade

Member Level

Group: Subscribers
Posts: 20
Joined: Sep 2, 2007

Send an email to ShotGun Jolly Visit ShotGun Jolly's web site Send a personal messsage to ShotGun Jolly Reply with a quote from this post Go to the top of the page

Thanks, I will try that!


See what happens, ill let you know..
.........................
vet wv

Posted Nov 18, 2017, 3:28 am
Reply to Topic Create New Topic Create New Poll E-mail me when replies are made to this topic View Printable
» Darkwind » Operating Systems » Mac OSX » Anyone with OSX problems?

0.1091 seconds - 13 queries - 0.87 load