Darkwind - Viewing Topic: Anyone with OSX problems?
Welcome Guest! » Darkwind » Operating Systems » Mac OSX » Anyone with OSX problems?

Pages: << prev 1, 2 next >> Reply to Topic Create New Topic Create New Poll
Anyone with OSX problems?
*jimmylogan*
MADHAT
Darkwind Guru

Civs Faction

Avatar

Member Level

Group: Marshals + Rule Council
Posts: 5,488
Joined: Jun 11, 2008

Send an email to *jimmylogan* Visit *jimmylogan*'s web site Send an AIM message to *jimmylogan* Send a personal messsage to *jimmylogan* Reply with a quote from this post Go to the top of the page

I'm running on OS X - been doing so all along - haven't had an issue in a long while. I'm up to 10.13 and no problems now either...

Have you run Permissions Repair lately?
.........................
vet marshal deathrceL1 wv community combatL1

Posted Nov 15, 2017, 3:54 pm
*jimmylogan*
MADHAT
Darkwind Guru

Civs Faction

Avatar

Member Level

Group: Marshals + Rule Council
Posts: 5,488
Joined: Jun 11, 2008

Send an email to *jimmylogan* Visit *jimmylogan*'s web site Send an AIM message to *jimmylogan* Send a personal messsage to *jimmylogan* Reply with a quote from this post Go to the top of the page

Okay - a couple of days ago the client would die as soon as I logged in. I would start the client, it would load, I would type my password and then it would crash out.

I loaded the 'lobby jar' app instead and logged in from there - all has been well since.

So I mention that, SGJ, to say try running that once and see if that helps...
.........................
vet marshal deathrceL1 wv community combatL1

Posted Nov 17, 2017, 1:26 pm
ShotGun Jolly
Creatures of Chaos
Pedestrian

Badlands Truckstop Faction

Member Level

Group: Subscribers
Posts: 25
Joined: Sep 2, 2007

Send an email to ShotGun Jolly Visit ShotGun Jolly's web site Send a personal messsage to ShotGun Jolly Reply with a quote from this post Go to the top of the page

Thanks, I will try that!


See what happens, ill let you know..
.........................
vet wv deathrce1

Posted Nov 18, 2017, 3:28 am
Tron Archer
Iron Archers
Pedestrian

Renegade

Member Level

Group: Members
Posts: 6
Joined: Mar 10, 2018

Send an email to Tron Archer Send a personal messsage to Tron Archer Reply with a quote from this post Go to the top of the page

Noob here...."Lobby jar app"
I see no jar files in my lobby folder.
I crash the instant I hit log in.
OSX 10.13.3

Posted Mar 10, 2018, 8:02 pm
Tron Archer
Iron Archers
Pedestrian

Renegade

Member Level

Group: Members
Posts: 6
Joined: Mar 10, 2018

Send an email to Tron Archer Send a personal messsage to Tron Archer Reply with a quote from this post Go to the top of the page

Got the login figured out, but the game crashes whenever starting an event.

Posted Mar 31, 2018, 8:11 pm
*jimmylogan*
MADHAT
Darkwind Guru

Civs Faction

Avatar

Member Level

Group: Marshals + Rule Council
Posts: 5,488
Joined: Jun 11, 2008

Send an email to *jimmylogan* Visit *jimmylogan*'s web site Send an AIM message to *jimmylogan* Send a personal messsage to *jimmylogan* Reply with a quote from this post Go to the top of the page

I'm running 10.13.4 - haven't logged in in a while, but just tried and spectated no problem. Have you tried spectating something?

.........................
vet marshal deathrceL1 wv community combatL1

Posted Apr 13, 2018, 4:53 pm
Tron Archer
Iron Archers
Pedestrian

Renegade

Member Level

Group: Members
Posts: 6
Joined: Mar 10, 2018

Send an email to Tron Archer Send a personal messsage to Tron Archer Reply with a quote from this post Go to the top of the page

Ill try  now

EDIT:

Nope, can't spectate either.
I don't know code, but this seems to be on every dump log.

System Integrity Protection: enabled

Crashed Thread:        2  com.apple.audio.IOThread.client

Exception Type:        EXC_BAD_INSTRUCTION (SIGILL)
Exception Codes:      0x0000000000000001, 0x0000000000000000
Exception Note:        EXC_CORPSE_NOTIFY

Termination Signal:    Illegal instruction: 4
Termination Reason:    Namespace SIGNAL, Code 0x4
Terminating Process:  exc handler [0]

Posted Apr 29, 2018, 2:16 am Last edited Apr 29, 2018, 2:22 am by Tron Archer
Reply to Topic Create New Topic Create New Poll E-mail me when replies are made to this topic View Printable
» Darkwind » Operating Systems » Mac OSX » Anyone with OSX problems?

0.1313 seconds - 17 queries - 0.36 load