Darkwind - Viewing Topic: Server outage 28th Jan
Welcome Guest! » Darkwind » Announcements » Important Announcements » Server outage 28th Jan

Pages: << prev 1 next >> Reply to Topic Create New Topic Create New Poll
Server outage 28th Jan
*sam*
The Salthill Sluggerz
Darkwind Guru

Renegade

Avatar

Member Level

Group: Lead Developer
Posts: 15,959
Joined: Jan 19, 2006

Send an email to *sam* Send a personal messsage to *sam* Reply with a quote from this post Go to the top of the page

Apologies for the outage this morning, it seems to be happening once a month at the moment  :-(

To let you know what's been happening:

-- this type of crash first happened last March, on the old server
-- after it happened twice more in about 6 months, I assumed it was hardware wearing out so moved to a new server
-- it has happened now 3 times on the new server, late-Nov, late-Dec and now late-Jan
-- after the Dec crash I installed a script which was supposed to automatically reboot following a 'kernel panic'. This doesn't seem to have worked..
-- the ISP have upgraded the BIOS on the machine.

Today I have removed a service which manages fan speeds and other power-saving bits and pieces, as a number of people seem to suggest it's unstable:

http://pc-freak.net/blog/disable-acpi-productive-linux-servers-decrease-kernel-panics-increase-cpu-fan-lifespan/

The really weird thing is that the problem has persisted across two physically different machines, running different versions of Debian/Linux. I really can't see how anything I have done in Darkwind can be the cause.
.........................
marshal vet deathrce1 paintladder combat1 wv ped1 cont slay20130,1,0

Posted Jan 28, 2013, 10:30 am
Reply to Topic Create New Topic Create New Poll E-mail me when replies are made to this topic View Printable
» Darkwind » Announcements » Important Announcements » Server outage 28th Jan

0.1072 seconds - 11 queries - 0.52 load